Problem sa tempomatom Alfa 156

CD, radio, ozvučenje, navigacija itd... Sve o elektrouređajima u našim Alfama.
basarickv
Garaža: Alfa Romeo 156 jtd 16v SW
Lokacija: Kraljevo
Postovi: 10
Pridružio se: Pon Jul 24, 2017 6:32 pm

Problem sa tempomatom Alfa 156

Sub Avg 12, 2017 2:40 pm

Ljudi molio bih za pomoć oko problema sa tempomatom, pa ako ima nekog ko se razume u ovo…

Naime, od kad sam kupio auto, tempomat nije radio što me je odmah razočaralo… konačno imam auto sa tempomatom, a on ne radi.
Nakon par dana sam odvezao auto na dijagnostiku, sve ok, neke greške obrisane, izmedju ostalog prikazane greške senzora ili prekidača kočnice i kvačila kao 2 zasebne greške, što je obrisano dijagnostikom, ali i dalje ne radi.. tj. Kad uključim tempomat, na displeju signal zelenog satića koji označava tempomat blicne u deliću sekunde i isključi se… Ne da mi nešto mira, krenem u pozu “69” sa Alfom ( glavom medju pedale, volan izmedju nogu) kad vidim visi jedan kabl koji nije udžekovan. Vratim to gde mislim da bi trebalo da stoji (slika ispod), odem ponovo na dijagnostiku, iste greške očitane, koje ovaj put kad su obrisane, i uključim tempomat, on ostaje uključen, radi, medjutim kad pokušam preko komandi +/- da podesim brzinu on neće da zadrži brzinu.
Elem, ono što me buni, na dijagnostici mimo liste grešaka,gde se očitavaju parametri, prikazuje da je aktivno kvačilo i to konstantno.
I već kasnije u toku dana opet neće da uključi tempomat, verovatno zbog greške koja se opet u medjuvremu memorisala.

Savet, šta da radim, gde da gledam?

Slika
Korisnikov avatar
milosnbgd
Drug Član
Drug Član
Garaža: c204, SLK
Lokacija: Beograd
Postovi: 2000
Pridružio se: Uto Sep 20, 2016 2:23 pm

Re: Problem sa tempomatom Alfa 156

Sub Avg 12, 2017 2:51 pm

Mislim da tempomat radi tek kad ides preko 100kmh otprilike (bar je tako meni na 147 pre)....Tj. probaj da dodajes brzinu kad predjes 100kmh
ALFAFORZAITALIA
Korisnikov avatar
Coo
Garaža: ex 147 '07 JTDm 8v
Yeti TDI 4x4
Lokacija: BGD
Lokacija: Beograd
Postovi: 498
Pridružio se: Čet Apr 25, 2013 7:42 am

Sub Avg 12, 2017 3:00 pm

Pritisak na kvačilo ili kočnicu gasi tempomat. Verovatno neki kontakt, ako ti već prijavljuje te greške. Inače tempomat radi i na 50 sat.

Sent from my LG-D802 using Tapatalk
If it ain't broke, don't fix it.
Krkacic
Garaža: Alfa Romeo 156 FL 1.9 Mjet
Lokacija: Nis
Postovi: 48
Pridružio se: Ned Apr 30, 2017 3:11 pm

Re: Problem sa tempomatom Alfa 156

Sub Avg 12, 2017 5:44 pm

Radi i na 50,provereno :)
Inace imam slican problem. Kod mene tempomat nece uvek,tj kad ga ukljucim i pojavi zelenu lampicu on radi bez problema,ali zato nekad kad ga ukljucim nece ni zelenu lampicu da ukljuci i normalno ne radi. Pred more sam proveravao na dijagnostici i nikakvu gresku nije prijavljivao,cak sam palio i gasio auto vise puta i on kao iz inata radi.
Sumnjao sam na neki kontakt,ali napominjem,kad se on ukljuci tj zelena lampica svetli,sta god da mu radim on radi,cim ugasim auto i probam on nece :)

Ako je neko imao isti problem neka pojasni malo :)

Hvala
Korisnikov avatar
Srdjan76
Garaža: Alfa Romeo 147 Q2
Lokacija: Novi Sad
Lokacija: Novi Sad
Postovi: 70
Pridružio se: Sub Okt 25, 2014 8:51 am

Sub Avg 12, 2017 9:22 pm

Zezaju prekidači na kočnici i kvačilu , probajte da ih skinete , dobro očistite i trebalo bi onda da radi bez problema

Послато са ALE-L21 уз помоћ Тапатока
KO JE RAZUMEO SHVATIĆE
basarickv
Garaža: Alfa Romeo 156 jtd 16v SW
Lokacija: Kraljevo
Postovi: 10
Pridružio se: Pon Jul 24, 2017 6:32 pm

Re:

Sub Avg 12, 2017 11:25 pm

Srdjan76 napisao:Zezaju prekidači na kočnici i kvačilu , probajte da ih skinete , dobro očistite i trebalo bi onda da radi bez problema

Послато са ALE-L21 уз помоћ Тапатока
@Srdjan76 A gde se tacno nalaze ti prekidaci? Ajd' za kocnicu, pretpostavljam da je to onaj prekidac iznad same pedale koji daje signal i za stop svetla, ali gde se nalazi prekidac za kvacilo?

Sent from my SM-A510F using Tapatalk
Korisnikov avatar
tadicd
Garaža: ex Alfa Romeo 159 1.9 JTDm SW
Lokacija: Beograd
Postovi: 326
Pridružio se: Sub Nov 16, 2013 12:56 pm

Ned Avg 13, 2017 10:14 am

Radi preko 50 i u 4toj brzini i naviše. Mene je bio zezao prekidač na pedali kvacila i to je bilo neka mala kinta ali ga nisam našao po radnjama, pa sam i digao ruke kad sam rešio da je udam i predjem na 159ku...

Sent from my C6903 using Tapatalk
Korisnikov avatar
milosnbgd
Drug Član
Drug Član
Garaža: c204, SLK
Lokacija: Beograd
Postovi: 2000
Pridružio se: Uto Sep 20, 2016 2:23 pm

Re:

Ned Avg 13, 2017 11:05 am

tadicd napisao:Radi preko 50 i u 4toj brzini i naviše.

Sent from my C6903 using Tapatalk

E pa na ovo sam mislio...Znam da ima nesto da ne radi ispod neke brzine
ALFAFORZAITALIA
Korisnikov avatar
Rajzas
Garaža: Alfa Romeo 156 Crosswagom Q4
Lokacija: Beograd
Postovi: 14
Pridružio se: Ned Avg 13, 2017 11:01 am

Re: Problem sa tempomatom Alfa 156

Ned Avg 13, 2017 11:18 am

pozdrav.
vozim 156 cw i imao sam isti problem,lampica cas radi,cas ne radi ,tempomat nisam mogao da aktiviram.sve reseno posle zamene senzora na papucici gasa ili kvacila(mislim da je gas,mogu da proverim) sto je kostalo 20e sve sa rukama.
inace,tempomat mi radi vec od 30km/h u bilo kojoj brzini(dobro,nisam bas probao u drugoj).
ps. sve je bilo propraceno jos jednim uocljivim problemom koji je nakon popravke nestao.naime,auto je pri naglom davanju ili pustanju gasa imao neki sec/cim koji me je ubijao u pojam i nisam znao sta je.toga vise nema :yahoo:
Korisnikov avatar
Srdjan76
Garaža: Alfa Romeo 147 Q2
Lokacija: Novi Sad
Lokacija: Novi Sad
Postovi: 70
Pridružio se: Sub Okt 25, 2014 8:51 am

Čet Avg 17, 2017 11:45 am

Prekidač na kvačilu je isto kao i na kočnici kod papučice gore.

Послато са ALE-L21 уз помоћ Тапатока
KO JE RAZUMEO SHVATIĆE
Korisnikov avatar
tristatri
Drug Član
Drug Član
Garaža: 156 SW 1.9 16V
Lokacija: Nis
Postovi: 237
Pridružio se: Sre Jun 28, 2017 7:46 pm

Re: Problem sa tempomatom Alfa 156

Pet Sep 01, 2017 7:16 pm

.
U vezi ovog problema sa tempomatom koji ne radi ili čas radi čas ne radi problem može biti prekidač iznad pedale kvačila. Ovaj prekidač iznad kvačila po principu rada sličan je onome koji je iznad pedale kočnice što pali stop-svetlo. Izgleda otprilike ovako:

Slika

Onaj metalni pin na vrhu ovog prekidača ostane zaglavljen u stisnutom položaju (to je položaj kada se ne dira kvačilo) i ne oslobodi se kada se stisne pedala kvačila. A morao bi, da bi radio tempomat i njegova lampica.

Kako prekidač izgleda i svoj problem ustanovio dok sam bio, što neko reče, u pozi 69 sa svojom 156. Još ništa to nisam rešavao, samo sam video da ne ispada pin tog prekidača kada se stisne kvačilo. Rešavaću verovatno prekosutra pa javljam ovde kako se skida i imali kakve smetnje skinuti ga.
.
Korisnikov avatar
tristatri
Drug Član
Drug Član
Garaža: 156 SW 1.9 16V
Lokacija: Nis
Postovi: 237
Pridružio se: Sre Jun 28, 2017 7:46 pm

Re: Problem sa tempomatom Alfa 156

Sre Sep 06, 2017 5:38 pm

. cruise control

Resio sam problem sa tempomatom.

Prekidac iznad kvacila ne izgleda kao na slici gore, vec ovako:

Slika

Da bi se prekidac skinuo mora se prici glavom medju pedale a rukama posle tamo iza pedala, ipak nije tako problematicno. A kada se tako pristupi onda se skida savim lako. Ceo prekidac sa jos neotkacenim zicama se zakrene, u odnosu na uzduznu osu, za nekih 90° i izvuce. Tada se skine konektor sa zicama. Na isti nacin se i vraca: upada sa dva polumecasata zareza (obelezena crvenim strelicama) u odgovarajuce proreze u limenom lezistu (na donjoj slici je slikano tako da se jedan polumesecasti prorez ne vidi). A kako ima i jedan tanji zarez (obelezeno plavim) ne moze da se pogresi npr. polozaj za 180°.

Slika

Meni je prekidac imao zaglavljen ovaj PLASTICNI beli vrh u stisnutom polozaju. Ne znam kao je moglo da se zaglavi jer pedala ne gura dokle je ovaj moj bio zaglavljen. (Mozda ga je katapultirala naglo otpustena pedala). Kako god, strcao je par milimetara i ja sam ga izvukao noktima. Prekidac ima samo dva voda za zice i proverio sam ga kada sam ga skinuo da li provodi kada je otpusten i prekida kada je stisnut.

Slika


Medjutim kada sam prekidac vratio i probao da ukljucim tempomat niti je gorela sijalica niti tempomat radio. Odlucio sam da ga ostavim par dana i vidim da li ce kasnije proraditi kada sasvim memorise promenu. ... i od sinoc radi sve!! :yahoo:

.
Korisnikov avatar
tasicss
Garaža: AR 156 1.9 JTD
Lokacija: Juzna pruga
Postovi: 80
Pridružio se: Uto Dec 02, 2014 12:57 am

Re: Problem sa tempomatom Alfa 156

Pon Nov 22, 2021 11:08 pm

Do skora minje radio tempomat bez ikakvih problema, juce izadjem na autoput ukljucim tempomat, zelena lampica zasvetlela na kratko i iskljuci se tempomat naravno ne radi, nakon toga stanem, ugasim auto upalim i krenem do nekih 80km lampica je svetlela i cim sam krenuo da podesim brzinu lampica se ugasi, na manjim brzinama po gradu svetli ali tempomat ne radi. Dali neko zna gde da trazim problem?
When you dream there are no rules, people can fly, anything can happen.

Povratak na “In Elettronica Alfa”